alles Eitle - Computer - filme - Webs - Kinderkram - Flipperhühn - Tiere - Support - Startseite


 
Gerätename: Riverboat Gambler
Hersteller: Williams Electronics Games, a subsidiary of WMS Industries (1985-1999)
Technik: Williams System 11c
Seriennummer: 50007 I505775
Bautag / Kaufdatum: 05.04.1990 / 07.04.2014
Modell: Riverboat Gambler 50007
Stück / ZN-Nr. / IPDB: 3200 / ZN-00075 / 1966
Komplettüberarbeitung am: (unbekannt)
Gerätestatus: vorhanden, spielbereit, unrestauriert
Zustand des Spielfeldes: sehr gut (keine Abspielungen, keine offensichtlichen Beschädigungen)
Zustand des Kabinetts: mittelmäßig (Rottöne ausgebleicht, keine Kratzer)
Zustand des Backglass: gut (Rottöne schwach)
Zustand der Technik: sehr gut (keine Probleme)

07.04.2014
Ich bekomme einen günstigen Riverboat Gambler angeboten. Kurzfristig fahre ich hin und finde ein optisch perfektes Gerät vor, dass zwar spielbar ist, aber wo es doch an jedem Fuzzerl eckt. Displays funktionieren nicht wirklich, die Serviceswitchs tun nichts, Fehlgeräusche im Ton. Dazu kommt dass das Gerät für eine Person praktisch nicht zu bergen ist: im Wohzimmer im Obergeschoß in einer schönen Wohnung mit verwinkelten Wegen. Dennoch mit Hilfe eines Nachbarn wird das Gerät zum Anhänger gebracht und verladen.

20.10.2015
Jetzt geht es los: ich spiele den Riverboat kurz an. Es geht allerdings nicht, da ich keine Kredite aufbuchen kann und das Testmenü nicht funktioniert. Stattdessen gibt es nur komische Geräusche. Nach kurzer Suche ist klar: die Service Switchs sind am Soundboard angeschlossen - einfach falsch - umgesteckt und schon gehts los. Das Jackbotdisplay zeigt nur 4 Stellen an, das Chipsdisplay aber 8. Hier sind die Stecker vertauscht. Nachdem das erledigt ist, können wir das Gerät problemlos spielen - unglaublich der Zustand: der Flipper war sicher nicht lange in der Aufstellung! Keine einzige Macke am Spielfeld, Gehäuse super aber die typische Rotausbleichung. Nur die GI geht nicht wirklich - nur am Spielfeld links ist es hell.

22.10.2015
Heute widme ich mich der General Illumination. Das habe ich mir leichter vorgestellt. Dass nur links leuchtet wird schnell behoben: Beim Stecker nach dem Trafo ist ein Pol verkohlt - ich brücke ihn mit einer Blockklemme und das Spielfeld und die Backbox rechts ist hell. Was die Backbox links betrifft, wow, so lange habe ich wegen GI noch nie gesucht. Nachdem ich mehrfach gemessen habe und jede Leitung ok ist, schalte ich ein und auch die Backbox links leuchtet. Allerdings nur ca 5 Sekunden, dann geht sie aus, bleibt 3 Sekunden finster und leuchtet dann nochmal 2 Sekunden. Jetzt bleibt es finster. Ich messe und suche und suche und messe. Dann löte ich das Interconnect Board nach und selbes wieder. Was war? Die Sicherung funktioniert nur manchmal. Nach dem Tausch der Sicherung gibt es kein Problem mehr...

23.10.2015
Heute habe ich die englischen Roms für den Riverboat Gambler gebrannt. Der Entschluss ist gefallen: Komplett abgebaut wird er nicht, da das Spielfeld und die Gummis absolut in Ordnung sind. Somit behält er bis auf weiteres die weißen Gummis.

24.10.2015
Zum Abschluss wurde heute der externe Batteriehalter installiert und die Münzeinwurschilder geschwärzt.