alles Eitle - Computer - filme - Webs - Kinderkram - Flipperhühn - Tiere - Support - Startseite


 
Gerätename: The Getaway: High Speed II
Hersteller: Williams Electronics Games, a subsidiary of WMS Industries (1985-1999)
Technik: Williams WPC (Fliptronic 2)
Seriennummer: 50004 I857916
Bautag / Kaufdatum: 02.05.1992 / 28.01.2003
Modell: THE GETAWAY 50004
Stück / ZN-Nr. / IPDB: 13259 / ZN-00084 / 1000
Komplettüberarbeitung am: 17.02.2003 von Schmatz Daniel
Gerätestatus: vorhanden, spielbereit, restauriert
Zustand des Spielfeldes: gut (beginnende Abspielungen)
Zustand des Kabinetts: gut (dem Alter entsprechende Macken)
Zustand des Backglass: sehr gut (keine sichtbaren Fehler)
Zustand der Technik: sehr gut (voll funktionsfähig)

20.02.2002
Nochmal packt mich meine Sucht: ich kaufe den High Speed II: The Getaway.

16.02.2003
Gebrochene Lötstelle am linken unteren "Rotlichtraget" beim "weiss-blauen" Kabel repariert (Gerät hat bei mehreren Switchs Fehler gemeldet und immer 2 Kugeln eingeworfen).

17.02.2003
Folgende Arbeiten am Gerät durchgeführt: EOF Kontakte links und rechts repariert, Batteriehalter ausgelötet und durch einen neuen in der Backbox ersetzt, alle Flippergummiringe erneuert, defekte Lämpchen erneuert, Spielfeldhalterung instandgesetzt.

08.10.2004
Umbau der Kassentür für elektronischen Tokenprüfer und Verschluss des linken und rechten Münzeinwurfes, Kabinettbodenplatte verschraubt.

22.10.2004
Nachdem das Gerät während des spielens unmotiviert Resets machte wurden die Gleichrichter BR1 und BR2 erneuert.

27.12.2004
Folgende Arbeiten am Gerät durchgeführt: Fehler im Lichtstromkreis behoben (einige Lämpchen funktionierten nicht), defekte Lämpchen erneuert, Up- Downramp Beginnblech erneuert (hat gefehlt), Lock-Release instandgesetzt, Plunger justiert.

23.01.2005
Das Gerät macht nach wie vor unmotivierte Resets während des Spieles. Besonders auffällig beim Multiball. Kein nachvollziehbarer Fehlerablauf. Als Fehlereingrenzung wurden die gesockelten ICs und Sicherungen geprüft, ein Wackelkontakt im Flipperkopf ausgeschlossen.

24.07.2005
Weitere Fehlersuche der Resets: alle 3 Flipperspulen getauscht und Powerdriverboard besser verschraubt.

20.08.2005
Nachdem das Gerät wenige Tage funktioniert hat, sind die Reset-Fehler erneut aufgetreten. Nach langer Suche habe ich mehrere Kontaktfehler am Masseband entdeckt. Ich habe das Masseband über die komplette Länge kontrolliert, im Flipperkopf mit der Metallplatte auf der die Boards sitzen fest verschraubt, im Flipperkopf verschraubt, im Kabinett einen Kontaktfehler behoben und mit der Schalterbox neu verschraubt. Seit dem sind keine Reset-Fehler mehr aufgetreten.

28.08.2005
Da der Resetfehler erneut aufgetreten ist, wird das Gerät als defekt markiert und ausgemustert.

05.05.2007
Backboxschloss mit Halterung ausgebaut (für Cirqus Voltaire).

29.02.2008
Das Gerät wurde wieder in Betrieb genommen. Neue Kopfschrauben mit Beilagscheiben verbaut, Kopfschloss mit Halterung und Schrauben verbaut, CPU und gesockelte ICs ausgehebelt und neu eingesetzt, intensive Testspiele durchgeführt, Fehlersuche neu aufgenommen: thermisch bedingte Reset bei mehrfacher Spulenbelastung

22.03.2008
Folgende Arbeiten am Gerät durchgeführt: defekte Lämpchen erneuert, Kontaktfehler zwischen Versorgungstecker und Kontakt an Powerdrivboard behoben, Kontaktfehler zwischen Versorgungstecker und Kontakt an CPU Board behoben.

09.03.2008
Folgende Arbeiten am Gerät durchgeführt: Flipperfingergummis erneuert, 1 Elko von 100 Volt 100 my auf 200 Volt 100 my getauscht (Trac Board), defekte Lämpchen erneuert, Gummis erneuert, Treiberbahn der Enable 3 am Acc Board erneuert. Es bestehen folgende Probleme weiterhin: Mars Lamp funktioniert nicht (Treiber in Ordnung Fehler vermutlich am Trac Board), Enable 3 funktionert nicht (Teile bestellt).

14.03.2008
Fehlerbehebung "Acceleration Board" Eneble 3 wird nicht aktiviert: IC U2 4011B gesockelt und erneuert, IC U3 4071B gesockelt und erneuert (war Fehlerursache).

15.03.2008
Folgende Arbeiten am Gerät durchgeführt: Schlagtürme justiert, Ramp-Down-Switch justiert.

21.09.2008
Gleichrichter am Fliptronik Board erneuert.

27.09.2008
Weitere Fehlersuche bezüglich der unmotivierten Resets. Es ist nun permanent nachvollziehbar beim Drücken beider Flipperknöpfe unmittelbar nach Spielstart. Der Fehler des nicht motivierten rechten Flipperfingers wurde nach 3 Stündiger Fehlereingrenzung behoben: der 3 Treiber (2N4003 Q20) am Fliptronik Board war schuld. Davor habe ich schon unnötiger Weise den dazugehörenden TIP102 getauscht und alle Widerstände und Dioden gemessen.

27.09.2008
Endlich ist der Reset Fehler behoben - und so lange man auch sucht, es ist immer ganz einfach: ein zwar nicht sichtbarer aber sehr vorhandener Kontaktfehler zwischen dem roten Kabel und dem Stecker am J101-1 und J101-2. Nachdem ich die Kabel gekürzt und neu aufgequetscht wurden ist alles wieder bestens. Zum Thema Polizeilicht weiss ich nun das eindeutig das Triac Board defekt ist. Weil: vom Treiber kommt messbare Spannung, die Fixspannungen passen auch (20 Volt AC nicht 48 AC wie fehlerhaft im Manuel steht). Wenn man die Kontakte J2-5 auf J3-1 überbrückt (also das macht was das Board eigentlich tun sollte) dann läuft das Polizeilicht. Nun versuche ich die Bauteile zu bekommen.

03.10.2008
Kontaktfehler der Backglassbeleuchtung behoben.

12.10.2008
Nach einer Idee von Pinjost und Pindigi habe ich das defekte Triac-Board durch ein Relay ersetzt. Nun ist das Gerät technisch perfekt und voll funktionsfähig. Die General Illumination wurde ebenfalls instandgesetzt.

17.10.2008
1N4001 Diode an die Spule des neuen Relays für das Polizeilicht angefügt.

22.02.2009
Fehlersuche Gerät macht laufend Resets - neuerdings unmittelbar beim Einschalten. Fehlerbehebung: Bridges BR1 und BR2 von MB354W (KBPC3502W) auf GBPC3502W erneuert, defekte Leiterbahn zwischen BR und Elko instandgesetzt. Das Gerät ist nun in optimalen Zustand.

27.11.2015
Der Getaway wurde nun in die neue Sammlung übernommen und hat die Nummer ZN-00084 anstatt FA-00026 zugewiesen bekommen. Der Plunger hat beim Testspielen plötzlich nicht mehr funktioniert. Es wurde der TIP36C am High Power Board erneuert, alles gemessen, die Stecker beim Powerboard neu gequetscht. Der Fehler wurde dadurch nicht behoben aber plötzlich funktionierte der Plunger wieder. Bei intensiven Testspielen wurde heute kein Fehler mehr bemerkt. Der 6264 Ram Stein wurde durch einen Ramptron FM1608 NVRAM ersetzt und der Batteriehalter entfernt. Weiters wurde der Reset Fehler von damals eindeutig mit dem 5 Volt Stecker am MPU Board festgemacht. Das Gerät wurde nun mit Schlüsselhaken und Flipperhuhns Einstellungen gebranded.

06.12.2015
Der fehlende Knocker wurde heute installiert und das aktuellste Rom L5 installiert.